Using Enterprise in development server of MongoDB Kubernetes Operator

Hi,

The Ops Manager is asking to use MongoDB enterprise version(probably 4.2.3-ent) to use the Continous Backup feature to the S3 store. Right now, I am using 4.2.3 version.
I wanted to know if a license will be required to use the enterprise version in the development server.
I am trying to deploy MongoDB and Ops Manager in Kubernetes using MongoDB Operator.

Thanks
Piyush

@Piyush_Kumar MongoDB Ops Manager, MongoDB Enterprise Server, and the MongoDB Enterprise Kubernetes Operator are all subject to the same Customer Agreement.

You can download trial versions for evaluation and development. Please see the customer agreement for specific terms and conditions.

Regards,
Stennie

1 Like

I didn’t understand.
Basically I want to use the 4.2.3-ent version in the development server of MongoDB Kubernetes Operator. In Ops Manager, it says to run MongoDB on the development server, I don’t need to purchase a license. But I am not sure about ‘-ent’ version. Do I need to purchase a license for that?

Thanks

@Piyush_Kumar As per my earlier reply, please review the Customer Agreement for applicable licensing terms for MongoDB Enterprise software.

Usage in accordance with the terms of the “Free Evaluation and Development” section of the Customer Agreement does not require licenses. Usage for any other purpose, including testing, quality assurance, or production purposes requires purchasing appropriate licenses.

Regards,
Stennie

1 Like